Chat4all IRC forum

Chat4all => Announcements => Topic started by: Adonix on July 17, 2008, 11:53:26 AM

Title: 07-17-2008 - USA server downtime
Post by: Adonix on July 17, 2008, 11:53:26 AM
The following message was just received from our network provider:

Quote
We have scheduled a maintenance window for network enhancement from Tuesday, July 22, 11 pm to Wednesday, July 23, 2 am Central Daylight Time (St. Louis time).

By upgrading our core switching infrastructure, we will improve our overall service, increasing overall bandwidth and making the network even more resiliant.
Title: Re: 07-17-2008 - USA server downtime
Post by: allyours on July 18, 2008, 07:17:44 PM
Well that will be 3 AM for most of our site members so I doubt it will affect many.

One or our former hosts would always do such maintenance in the wee hours of Saturday night (really Sunday morning) from something like 2 AM to 6 AM. Your network provider didn't give a "window" did they?
Title: Re: 07-17-2008 - USA server downtime
Post by: Adonix on July 19, 2008, 07:43:51 PM
I thin kthe window is 3 hours from what i read, but if memory serves me correctly, you only have a shoutbox at chat4all? That service is hosted on the european server, so if the downtime hits, it will not affect you :)
Title: Re: 07-17-2008 - USA server downtime
Post by: allyours on July 20, 2008, 03:49:28 AM
I thin kthe window is 3 hours from what i read, but if memory serves me correctly, you only have a shoutbox at chat4all? That service is hosted on the european server, so if the downtime hits, it will not affect you :)

Ahh, OK. Well we have a chat too but it isn't used often. I placed a trivia bot on it and it gets booted quite often. Is there a kick if idle setting that maybe I can reset or disable?
Title: Re: 07-17-2008 - USA server downtime
Post by: Adonix on July 20, 2008, 04:24:26 AM
I don't think i understand. Someone kicks your trivia bot? Or does it disconnect on its own, or does it get a "ping timeout" message?
Title: Re: 07-17-2008 - USA server downtime
Post by: allyours on July 22, 2008, 06:25:07 AM
I don't think i understand. Someone kicks your trivia bot? Or does it disconnect on its own, or does it get a "ping timeout" message?
I doubt anyone has kicked it out. I haven't even looked for a "ping timeout" message. All I know is that I have to log the trivia bot back in frequently.

EDIT:
Oddly enough, I think the bot has survived the downtime in question and not been booted. I just checked.  :P